Différences

Cette page vous donne les différences entre la révision choisie et la version actuelle de la page.

jupload_faq [2008/10/12 16:16] (version actuelle)
Ligne 1: Ligne 1:
 +====== JUpload FAQ ======
 +
 +Here is a list of questions and anwser, about common troubles.
 +
 +
 +
 +==== 'Strange' colors after upload ====
 +
 +If the picture colors are changed by the plugin, once uploaded on Coppermine, you should put the pictureTransmitMetadata jupload configuration parameter to false. This prevents transmition of picture metadata (EXIF and so on) to the web site.
 +
 +This problem is due to a bug in Java, not in the plugin itself. A good thing would be to **vote for this bug**: currently Sun is not planning to correct it. If you read this, please go to the URL below, and vote for this bug. The more voters, the more chance to get it corrected.
 +
 +URL to the bug identification page: [[http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6687970]]
 +
 +
 +==== The JUpload link is not visible ====
 +
 +Currently, the JUpload link is put after the FAQ link. If you removed the FAQ link on your Coppermine Gallery ... the JUpload link will never be displayed.
 +
 +Making it better is on my todo list...
 +
 +
 +==== Message : "no file uploaded ()" ====
 +
 +
 +Your file is probably bigger than the max upload file of your server. You should try this:
 +- Connect on Coppermine as an admin
 +- Go to the configuration page
 +- Then, 'Plugin management', in the first section
 +- Then 'JUpload configuration'
 +- Then, enter 1000 (for instance) in the maxChunkSize parameter.
 +
 +With this parameter, files will be sent by chunk of 1Mb (1000 kb) on the server, and reconstructed once uploaded.
 +
 +
 +==== Error HTTP 401 ====
 +
 +Usually a basicHttpAuthentication is enough. So the basicHttpAuthentication jupload configuration parameter should do the trick.
 +
 +==== No applet displayed on the upload page ====
 +
 +Take a look to the jarPath jupload configuration parameter. A value like /pathToGallerie/plugins/jupload would be nice.
 +
 +==== error with ie7 ====
 +
 +Install an up-to-date java version.
 +
 +==== The string "^SUCCESS$" was not found in the response body ====
 +
 +Lots of possible reasons. Best chances are around these ideas:
 +  * Check the sessionManagement. Try JUpload, instead of the default (broken from 3.1.0 to 3.2.1 releases). This is especially right, when Coppermine is set in bridge mode.
 +  * Check that the /pathToGallerie/edit directory exists. If not, create it. Under unix, give it the 777 rights.

Outils personnels